Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
MediaBin 4.5 Backup failure
System
I am receiving the following error: "Unable to start the backup process". Has anyone ever received this error?
Find more posts tagged with
Comments
lyman
There is a known issue associated with the new way MediaBin 4.5 handles storing passwords. Please contact support for a patch.
Sorry for the inconveinece,
Lyman Hurd
MediaBin Server Team
MediaBin Server Team
Interwoven, Inc.
daisy
We are having the same problem and we contacted the support but with no avail.
Can you please provide us with more info, so I can go back to them.
Just in case you really want to help us, here is the ticket number: 1213644
lyman
Sorry about that. I dropped a note to our head support person and they should be able to help you now. This was a recently discovered problem and I take responsibility for not having publicized it better. There may be a slight delay as the formal patch is entered into the system. A workaround for the time being is to type the unencrypted password into the registry before invoking the backup. That value will stay there until the next MediaBin service restart (at which point it wil be encrypted and erased. This is also how one changes passwords).
Cheers,
Lyman Hurd
MB Server Team
MediaBin Server Team
Interwoven, Inc.
siva2_2000
we are also facing the same problem "Unable to start the backup process".
*******************************************************************************
Warning 2005/2/2 9:14 Backup processing complete Unable to start the backup process MEDIABIN-TEST\Administrator
Warning 2005/2/1 16:30 Backup processing complete Unable to start the backup process MEDIABIN-TEST\Administrator
Warning 2005/1/31 12:48 Backup processing complete Unable to start the backup process MEDIABIN-TEST\Administrator
*******************************************************************************
2nd is scheduling date problem, have a look at date below
****************************************************************
Scheduling
Next scheduling backup :2011/1/4 at 18:00
FULL (daily)
I have scheduled daily backup.
Regards
shiv
Migrateduser
Exactly where in the Registry do I find the key for the password?
lyman
The unencrypted password is in:
\HKEY_LOCAL_MACHINE\SOFTWARE\MediaBin, Inc.\MediaBin\Platform\CurrentVersion\Repository\LocalOdbcPassword
the encrypted one is in:
\HKEY_LOCAL_MACHINE\SOFTWARE\MediaBin, Inc.\MediaBin\Platform\CurrentVersion\Repository\LocalOdbcPasswordEx
If you set a new password, the MediaBin server will on restart encrypt it and leave the value in the encrypted key (blanking the cleartext version).
The unpatched backup utility checked the old key and not the new key (sorry about that).
Cheers,
Lyman Hurd
MB Server Team
MediaBin Server Team
Interwoven, Inc.