Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
iwmnt not created
lcarr
IWOV 6.10 on Solaris 2.8
iwmnt not being created. Errors are reported in iwserver.log (see extract below). This was working for a few months. iwreset -a and server reboot have been executed in attempts to correct the problem.
/global/site/vendor/InterWoven/iw-home/iw-webd/bin/iw.webd stop: iwwebd stopped
iwuiboot: ---------- STOPPED: Sun May 9 11:05:36 EDT 2004
Interwoven OpenAPI stopping ...
iwserver: 6.1.0 Build 33333 Interwoven 20040311
iwetcboot: Writing unsaved changes to disk...
All stores frozen for 86400 seconds.
iwetcboot: Done saving changes.
iwmount: Unmounting /global/site/vendor/InterWoven/iwmnt/default...
iwmount: Unmounting /global/site/vendor/InterWoven/.iwmnt/default...
iwetcboot: Running iwstop ...
iwprocdstop: Stopped iwprocdstart script ... DONE
iwprocdstop: Stopped iwprocessd ... DONE
iwstop: Looking for the wfs kernel module id... found 287
iwstop: aborting the current queue... done
iwstop: waiting for the server to shutdown... done
K16iw.server: ---------- STOPPED: Sun May 9 11:05:41 EDT 2004
K16iw.server: ---------- STOPPING: Sun May 9 14:09:48 EDT 2004
Interwoven Servlet Engine stopping ...
ERROR: Failed to stop Interwoven Servlet Engine. Check /global/site/vendor/InterWoven/iw-home/local/logs/iwui/servletd.log
Interwoven Proxy Server stopping ...
Interwoven Web Daemon stopping ...
/global/site/vendor/InterWoven/iw-home/iw-webd/bin/iw.webd stop: iwwebd (no pid file) not running
iwuiboot: ---------- STOPPED: Sun May 9 14:09:54 EDT 2004
Interwoven OpenAPI stopping ...
RPC connection failure:00930: RPC connection failure
iwmount: Unmounting /global/site/vendor/InterWoven/iwmnt/default...
umount: warning: /global/site/vendor/InterWoven/iwmnt/default not in mnttab
umount: /global/site/vendor/InterWoven/iwmnt/default no such file or directory
iwmount: Failed to umount /global/site/vendor/InterWoven/iwmnt/default ...
iwmount: Unmounting /global/site/vendor/InterWoven/.iwmnt/default...
umount: warning: /global/site/vendor/InterWoven/.iwmnt/default not in mnttab
umount: /global/site/vendor/InterWoven/.iwmnt/default no such file or directory
iwmount: Failed to umount /global/site/vendor/InterWoven/.iwmnt/default ...
iwetcboot: Running iwstop ...
iwstop: Looking for the wfs kernel module id... already stopped.
K16iw.server: ---------- STOPPED: Sun May 9 14:09:56 EDT 2004
K16iw.server: ---------- STOPPING: Mon May 10 00:01:16 EDT 2004
Interwoven Servlet Engine stopping ...
ERROR: Failed to stop Interwoven Servlet Engine. Check /global/site/vendor/InterWoven/iw-home/local/logs/iwui/servletd.log
Interwoven Proxy Server stopping ...
Interwoven Web Daemon stopping ...
/global/site/vendor/InterWoven/iw-home/iw-webd/bin/iw.webd stop: iwwebd (no pid file) not running
iwuiboot: ---------- STOPPED: Mon May 10 00:01:22 EDT 2004
Interwoven OpenAPI stopping ...
RPC connection failure:00930: RPC connection failure
iwmount: Unmounting /global/site/vendor/InterWoven/iwmnt/default...
umount: warning: /global/site/vendor/InterWoven/iwmnt/default not in mnttab
umount: /global/site/vendor/InterWoven/iwmnt/default no such file or directory
iwmount: Failed to umount /global/site/vendor/InterWoven/iwmnt/default ...
iwmount: Unmounting /global/site/vendor/InterWoven/.iwmnt/default...
umount: warning: /global/site/vendor/InterWoven/.iwmnt/default not in mnttab
umount: /global/site/vendor/InterWoven/.iwmnt/default no such file or directory
iwmount: Failed to umount /global/site/vendor/InterWoven/.iwmnt/default ...
iwetcboot: Running iwstop ...
iwstop: Looking for the wfs kernel module id... already stopped.
K16iw.server: ---------- STOPPED: Mon May 10 00:01:24 EDT 2004
iw.server: ---------- STARTING: Mon May 10 13:27:39 EDT 2004
iwetcboot: Running iwstart /clocal/data/iw-store in /global/site/vendor/InterWoven/iw-home
iwstart: The events log file is /global/site/vendor/InterWoven/iw-home/local/logs/iwevents.log
iwstart: ERROR: The kernel module should have been loaded by now.
iwstart: ERROR: Did you reboot after installing TeamSite?
#######################################################
### You MUST reboot the machine after installation ###
### to ensure correct function. ###
#######################################################
ERROR: Failed to start.
Find more posts tagged with
Comments
iwovGraduate
Was your /etc/system file changed recently ?
mgal
You might want to look at these 2 KB's
https://support.interwoven.com/kb/kb_show_article2.asp?ArticleID=51085
and
https://support.interwoven.com/kb/kb_show_article2.asp?ArticleID=1806
basically make sure in etc/name_to_sysnum wfs has the correct ID.
Hope this helps
Thxs,
Mohammed Gazal.