Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Open Deploy 5.6 Unknown error
rodigz
Hi
Error encountered when deploying to a remote server but the deployment was completed.
Unknown Server Error
An unknown error has occurred on the server.
Find more posts tagged with
Comments
Migrateduser
I've seen that message when the admin UI makes a request to an OD base server or receiver and the response is an unexpected error. Did you get the message in the UI, or elsewhere (log file for instance)? Can you give more context about the circumstances?
Todd Scallan
Director of Product Management
Interwoven
t: 408-530-7167
e:
tscallan@interwoven.com
rodigz
Hi Todd,
When I start the Development and view the details of the deployment.. The error show's up..
Found error message, will check again.
API: 2004-07-06 11:01:12 SGT GMT+08:00 ***ERROR - could not get initilaized macro deploy for deployment eagle_to_greenbay. Assuming it failed to start.
regards
rodigz
Hi Todd,
Just restarted the Open Deploy server. We did not encounter the error message again. Is there a limit in deploying files?
regards,
Migrateduser
Sounds like your OD server was having problems. If you can reproduce the error, please open a case with Tech Support so that it can be investigated further. Thanks.
Todd Scallan
Director of Product Management
Interwoven
t: 408-530-7167
e:
tscallan@interwoven.com