Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
CGI error
kvaa
Hi,
We are running TS 4.5 on Solaris 7. We have custom cgi for generating some reports. All the reports have been functioning properly. Since Monday, one of the reports return a HTTP 500 error.
The log error is:
[15/Feb/2005:10:38:08] failure (11875): for host 10.56.250.181 trying to GET
/iw-bin/iw_cgi_wrapper.cgi/MetaDataReport.cgi, cgieng_scan_headers
reports: the CGI program /usr/local/iw-home/httpd/iw-bin/iw_cgi_wrapper.cgi
did not produce a valid header (name without value: got line "glob failed
(child exited with status 1) at
/usr/local/iw-home/scripts/metadatareportresults.pm line 58, <_gen_0>
chunk 443.")
No change was made to the cgi and pm. This happens only with one report. Is there anything I need to check?
Thanks.
Find more posts tagged with
Comments
gzevin
with you being so vague about the nature of your reports, etc, it will be very hard to tell. Most likely this is caused by something changed in your infrastructure, as long as you have not touched anything in your code
Greg Zevin, Ph.D. Comp. Sc.
Independent Interwoven Consultant/Architect
Sydney, AU