Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Open Deploy Error
Thiags
Hi,
I am receiving an error in deployment to my website and the error says the following.
Could anyone share the reason for the deployment failing.
client: Interwoven OpenDeploy(5.6.0.1.0 Build 21220 Interwoven 20030618)
client: LIB: Component Version (5.6.0.1.0 Build 21220 Interwoven 20030618)
client: Buffer Size (8000)
client: Protocol Version(5.0) OK
client: Connection Id(id=0)
client: Transaction Mode: ON
client: Mode(normal)
client: Protocol(normal)
client: Hostname(10.224.34.10)
client: User(root)
client: Deploy Type(dir-diff)
client: Name(.portal_intranet_branch.intranet_branch_assets.ac0gaax156)
client: Local_directories to deploy: 1
client: BEGINNING Transactional Deployment
ENG: 2004-10-25 07:00:49 PDT GMT-07:00 Thread-11 After SETUP, res=0
ENG: 2004-10-25 07:00:49 PDT GMT-07:00 Thread-11 exiting setup
ENG: 2004-10-25 07:00:49 PDT GMT-07:00 Thread-11 entering awaiting-dotask
ENG: 2004-10-25 0007:01:04 PDT GMT-07:00 Thread-11 still waiting for 3
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 exiting awaiting-dotask
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 entering cleanup
client: Remote status: server-FAIL
client: [Mon Oct 25 07:01:04 2004] opendeploy 20041025..2 root COMPLETED /default/main/intranet/it/EDIT
ION/ed_0965 .portal_intranet_branch.intranet_branch_assets.ac0gaax156 ac0gaax154 10.224.34.12
client: [Mon Oct 25 07:01:04 2004] 20041025..2 STATS DEPLOYMENT /default/main/intranet/it/EDITION/ed_0965
-- .portal_intranet_branch.intranet_branch_assets.ac0gaax156 OK Directories deployed : -1 Files deployed
: -1 Links deployed : -1
Directories failed : -1 Files failed : -1 Links failed : -1
Directories deleted : -1 Files deleted : -1 Links deleted : -1
No stats available
client: File Content transferred: 0 bytes
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 After CLEANUP, res=1
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 exiting cleanup
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 entering task-failed
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 still waiting for 1
LIB: LOGFILE=[/iwhome/OpenDeployNG/log/src.portal_intranet_branch.intranet_branch_assets.ac0gaax154.to.ac0gaax156.log]
LIB: Locale=[iso-8859-1]
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 Deleting the internal config file = /iwhome/OpenDeployNG/etc/.portal_intranet
_branch.intranet_branch_assets.ac0gaax156
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 Job ID=m1 Deployment leg=ac0gaax156.intranet_branch_assets Elapsed Time=1
5279 ms <<<
ENG: 2004-10-25 07:01:04 PDT GMT-07:00 Thread-11 End logfile [/iwhome/OpenDeployNG/log/src.portal_intranet_branch.intranet_bra
nch_assets.ac0gaax154.to.ac0gaax156.log]
Much Thanks!
Thaigs
Find more posts tagged with
Comments
nipper
Log on the remote server and see if there is a log file there. It appears you posted the source not
the destination logs. Sometimes the remote logs have better info.
Andy
Adam Stoller
client: Remote status: server-FAIL
Looks like there's a problem connecting to the remote receiver. Are you sure it's running? Are the hostname/IP addresses correct?
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com
jumbo
It is due to the Opendeploy service down on the target servers.Please restart the same to resolve this.