Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Mount point not created
artor
Hi,
When I change the iw-store location from one filesystem to other filesystem in Solaris 5.8 I am having a problem of mount poing not getting created /iwmnt and /.iwmnt but if change the iw-store location on the same file system and start the teamsite it works and I followed the same process like stop the teamsite, change the location inside defaultiwstore, move all the files from old iw-store to new iw-store and start the teamsite.
TeamSite 6.1+Solaris 5.8
If somebody knows this problem please let me know.
Regards,
A
Find more posts tagged with
Comments
iwovGraduate
Whats the difference between the two filesystems ? Are they both ufs ?
What do you see in the logs when the mount points are not created ?
Adam Stoller
does the other filesystem get mounted before TS tries to start?
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com
artor
Actually I don't have much space on my current filesystem so we attach new hard drive with new filesystem and in the new file system we create the iw-store folder and is copied by the old iw-store which we called iw-store1.
So then i try to start teamsite I am getting an error
iw.server: ---------- STARTING: Tue Feb 22 17:22:59 GMT 2005
iwetcboot: Running iwstart /iw-store in /apps/iwov/iw-home
iwmount: Unmounting /iwmnt/default...
umount: warning: /iwmnt/default not in mnttab
umount: /iwmnt/default no such file or directory
iwmount: Failed to umount /iwmnt/default ...
iwmount: Unmounting /.iwmnt/default...
umount: warning: /.iwmnt/default not in mnttab
umount: /.iwmnt/default no such file or directory
iwmount: Failed to umount /.iwmnt/default ...
iwstart: WFS device driver path is /dev/iwovwfs
iwstart: The events log file is /var/adm/iwevents.log
iwstart: resetting wfs queue state ... done
iwstart: Resetting aborted state of kernel queue
iwstart: checking for standard services
iwstart: nfsd running
iwstart: mountd running
iwstart: Starting iwprocdstart script (log file: /apps/iwov/iw-home/local/logs/i
wprocessd.log)... DONE
iwstart: Spawning iwserver.sol (trace file: /var/adm/iwtrace.log)...
iwstart: Waiting up to 60 seconds for iwserver to come up... READY
iwmount: Mounting /iwmnt/default...
iwmount: Mounting /.iwmnt/default...
iwmount: Mounted /iwmnt/default and /.iwmnt/default.
Interwoven Event Subsystem starting...
ERROR: Failed to start Interwoven Event Subsystem. Check /var/adm/eventsubd.log
and I am not doing anything on the other filesystem please let me know what to do in that regards?
Regard,
A
iwovGraduate
Can you post the following:
- Contents of /etc/defaultiwstore file before and after you made the change to iw-store location
- Output of "df -k" command before and after you change the location and try to restart TS
- Contents of /etc/mnttab, /etc/dfs/dfstab, /etc/vfstab
Are you root while you make these changes ?