Base process abruptly stopping/error in od.log
Greetings,
We have experienced the OpenDeploy Base process abruptly stop at two instances within the last 3 1/2 months. Around the time the process failed, we noticed the error messages below in the od.log file. Attempting to determine if there is any correlation between the failures and messages in the log. An explanation on what the message signifies would be greatly appreciated!
SVR: 2004-07-04 00:38:11 CDT GMT-05:00 Using OpenDeploy Server log file: /local/iw-home/opendeploy/OpenDeployNG/log/tsprod_odbase.log
SVR: 2004-07-04 00:38:11 CDT GMT-05:00 Start logging to OpenDeploy server log.
DriverManager.initialize: jdbc.drivers = null
JDBC DriverManager initialized
registerDriver: driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@210b5b]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@210b5b]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@210b5b]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@210b5b]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@210b5b]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@210b5b]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@210b5b]
shutdownDate: Sun Jul 11 00:01:04 CDT 2004
org.exolab.jms.administration.OnlineConnectionException: Failed to connect: javax.jms.JMSException: JmsAdminServer
at org.exolab.jms.administration.OnlineConnection.<init>(Unknown Source)
at org.exolab.jms.administration.AdminMgr.main(Unknown Source)
Failed to initialize AdminMgr.
Exiting....
OpenDeploy server is stopping, please wait ...
OpenDeploy server and its RMI registry stopped.
iwod:20040711:0038: Starting OpenDeploy server and its RMI registry.
iwod:20040711:0038: OpenDeploy server home is /local/iw-home/opendeploy/OpenDeployNG
Get RMI server binding hostname/IP address from
/local/iw-home/opendeploy/OpenDeployNG/etc/deploy.cfg.
deploy.cfg file did not specify a RMI server binding
hostname/IP address.
..
SVR: 2004-07-11 00:38:59 CDT GMT-05:00 Using OpenDeploy Server log file: /local/iw-home/opendeploy/OpenDeployNG/log/tsprod_odbase.log
SVR: 2004-07-11 00:39:00 CDT GMT-05:00 Start logging to OpenDeploy server log.
DriverManager.initialize: jdbc.drivers = null
JDBC DriverManager initialized
registerDriver: driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
shutdownDate: Sun Jul 18 00:01:02 CDT 2004
org.exolab.jms.administration.OnlineConnectionException: Failed to connect: javax.jms.JMSException: JmsAdminServer
at org.exolab.jms.administration.OnlineConnection.<init>(Unknown Source)
at org.exolab.jms.administration.AdminMgr.main(Unknown Source)
Failed to initialize AdminMgr.
Exiting....
OpenDeploy server is stopping, please wait ...
OpenDeploy server and its RMI registry stopped.
iwod:20040718:0039: Starting OpenDeploy server and its RMI registry.
iwod:20040718:0039: OpenDeploy server home is /local/iw-home/opendeploy/OpenDeployNG
Get RMI server binding hostname/IP address from
/local/iw-home/opendeploy/OpenDeployNG/etc/deploy.cfg.
deploy.cfg file did not specify a RMI server binding
hostname/IP address.
...
SVR: 2004-07-18 00:39:34 CDT GMT-05:00 Using OpenDeploy Server log file: /local/iw-home/opendeploy/OpenDeployNG/log/tsprod_odbase.log
SVR: 2004-07-18 00:39:34 CDT GMT-05:00 Start logging to OpenDeploy server log.
DriverManager.initialize: jdbc.drivers = null
JDBC DriverManager initialized
registerDriver: driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
shutdownDate: Wed Jul 21 17:00:05 CDT 2004
org.exolab.jms.administration.OnlineConnectionException: Failed to connect: javax.jms.JMSException: JmsAdminServer
at org.exolab.jms.administration.OnlineConnection.<init>(Unknown Source)
at org.exolab.jms.administration.AdminMgr.main(Unknown Source)
Failed to initialize AdminMgr.
Exiting....
OpenDeploy server is stopping, please wait ...
OpenDeploy server and its RMI registry stopped.
iwod:20040721:1704: Starting OpenDeploy server and its RMI registry.
iwod:20040721:1704: OpenDeploy server home is /local/iw-home/opendeploy/OpenDeployNG
Get RMI server binding hostname/IP address from
/local/iw-home/opendeploy/OpenDeployNG/etc/deploy.cfg.
deploy.cfg file did not specify a RMI server binding
hostname/IP address.
...
SVR: 2004-07-21 17:04:42 CDT GMT-05:00 Using OpenDeploy Server log file: /local/iw-home/opendeploy/OpenDeployNG/log/tsprod_odbase.log
SVR: 2004-07-21 17:04:42 CDT GMT-05:00 Start logging to OpenDeploy server log.
DriverManager.initialize: jdbc.drivers = null
JDBC DriverManager initialized
registerDriver: driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
DriverManager.getConnection("jdbc:HypersonicSQL:/local/iw-home/opendeploy/OpenDeployNG/db/schedDB")
trying driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
getConnection returning driver[className=org.hsql.jdbcDriver,org.hsql.jdbcDriver@70888e]
shutdownDate: Sun Jul 25 00:01:04 CDT 2004
org.exolab.jms.administration.OnlineConnectionException: Failed to connect: javax.jms.JMSException: JmsAdminServer
at org.exolab.jms.administration.OnlineConnection.<init>(Unknown Source)
at org.exolab.jms.administration.AdminMgr.main(Unknown Source)
Failed to initialize AdminMgr.
Exiting....
OpenDeploy server and its RMI registry stopped.
iwod:20040725:0040: Starting OpenDeploy server and its RMI registry.
iwod:20040725:0040: OpenDeploy server home is /local/iw-home/opendeploy/OpenDeployNG
Get RMI server binding hostname/IP address from
/local/iw-home/opendeploy/OpenDeployNG/etc/deploy.cfg.
deploy.cfg file did not specify a RMI server binding
hostname/IP address.
There are many more instances of this message.
The environment is:
TeamSite 6.0/OpenDeploy 5.6/SunOS 5.8
Regards,
Yama Shalizi