Our new installation of Teamsite 6.1 started just fine for the first couple of re-boots. Now, the GUI does not come up and we get the following error:
iwstart: Setting LD_PRELOAD to work around Sun bug 5075525
iwstart: Spawning iwserver.sol (trace file: /var/adm/iwtrace.log)...
iwstart: Waiting up to 60 seconds for iwserver to come up... READY
iwmount: Mounting /iwmnt/default...
iwmount: Mounting /.iwmnt/default...
iwmount: Mounted /iwmnt/default and /.iwmnt/default.
Interwoven OpenAPI starting ...
usage:
nohup command [argument ...]
nohup -p [-Fa] pid [pid ...]
nohup -g [-Fa] pgid [pgid ...]
ERROR: Failed to start. Check /var/adm/iwui/openapi.log
Here is the log entry for openapi.log:
iwopenapiboot: ---------- STARTING: Fri Nov 12 14:46:02 GMT 2004
iwopenapiboot: ---------- STOPPING: Sun Nov 14 02:53:07 GMT 2004
iwopenapiboot: ---------- STOPPED: Sun Nov 14 02:53:07 GMT 2004
iwopenapiboot: ---------- STARTING: Sun Nov 14 02:55:28 GMT 2004
I have a trouble ticked into Support. Any ideas on how to proceed?
TIA.
Senior IT Specialist, The Library Of Congress
jika@loc.gov