Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS Reports: No events in DB
bturns
TS 6.5
Solaris 8
We're setting up the Events Subsystem here. It appears as though we've got everything configured properly. The event subsystem starts with no complaints. The database tables were created with the configuration script. However, there are no events being written to the DB. Is there a way to trouble shoot this. Is there a way of getting log4j to give more verbose logging on each event? Or a way of getting the event subsystem to give more verbose errors.
Thanks,
Brian
Find more posts tagged with
Comments
bturns
anyone gotten Events DB to work?
Migrateduser
Can you check the following,
iweventproxy.log which can be found in IWHOME/servletd/logs
Any error messages in that?
bturns
I've found the following in the iweventproxy.log. Does anyone know what this means?
Unable connect to IWOV JNDI provider.
Msg: Failed to connect to JNDI provider
Here's the log
================
2005-03-17 12:25:35,958 [MultiplexConnection-ktazd1064.tic.ca.kp.org:49309] ERROR com.interwoven.bridge100 () - Error detected on IW
OV JMS connection.
2005-03-17 12:25:35,969 [MultiplexConnection-ktazd1064.tic.ca.kp.org:49309] ERROR com.interwoven.bridge100 () - Msg: Connection to s
erver terminated
2005-03-17 12:25:35,970 [MultiplexConnection-ktazd1064.tic.ca.kp.org:49309] ERROR com.interwoven.bridge100 () - An error occured whi
le stopping the IWOV JMS Connection.
2005-03-17 12:25:36,272 [JMSBridge] ERROR com.interwoven.bridge100 () - An error occured while stopping the IWOV JMS Connection.
2005-03-17 12:25:36,272 [JMSBridge] ERROR com.interwoven.bridge100 () - Msg: Cannot perform operation - session has been closed
2005-03-17 12:25:41,627 [JMSBridge] ERROR com.interwoven.bridge100 () - Unable connect to IWOV JNDI provider.
2005-03-17 12:25:41,628 [JMSBridge] ERROR com.interwoven.bridge100 () - Msg: Failed to connect to JNDI provider
~
Migrateduser
did you ever resolve this issue? im experiencing the same thing
-------------------
World of Warcraft
— Illidan/Horde
bturns
Yes this issue was resolved. We were able to get the event subsystem working. We are now able to do incremental updates to for search. The Configuration instructions in the TS Admin document worked well. It took a while to get all the configuration correct in search.