Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Intsalling OD 6.x procedures
ProfessorX
There might have been some procedures on how to install OD 6.x but I couldn't find them so I am posting my experience here.
Setup
I’m install everything on the same server in which TS resides
OS: win2003
Download the following:
- Docs
- ContentServices Foundation 1.1.0 for Windows
- OpenDeploy 6.0.1 Administration for Windows
- OpenDeploy 6.0.1 Full Base Server for Windows
- DataDeploy 6.0.1 for Windows (If applicable)
- Patches and SP's
Steps to install:
* Install first before any Interwoven product >>> ContentServices Foundation 1.1.0 for Windows (I didn't but see why KB 53780 and KB 49578) Make note of the port, very important.
* Install OpenDeploy 6.0.1 Full Base Server for Windows
* Install OpenDeploy 6.0.1 Administration for Windows
* Install DataDeploy 6.0.1 for Windows (If applicable)
* Install patches and service packs if applicable
Ok here is what you will need if you changed the AS port during the CSF install…change the port in the Admin module see ...page 78 of OD install guide
If you get some of the following errors
ERROR -----> failed to locate Access Service, ; nested exception is: java.net.ConnectException: Connection refused: connect
**ERROR** RemoteException
**Message: ; nested exception is:
java.net.ConnectException: Connection refused
2005-02-03 15:32:51 - Authentication error: user=xxxxx; domain=null; role=od-user
Call Access Service to get its version
**ERROR** RemoteException
**Message: ; nested exception is:
java.net.ConnectException: Connection refused: connect
Unable to load Access Service session for host=hostname; port=12973; transport=http;
Reason: Failed to locate Access Service, ; nested exception is:
java.net.ConnectException: Connection refused: connect
Notes:
>>> Remember when trying to login make sure have the domain/username (make note of slash)
>>> When adding more users make sure to the OD gui make sure you once again specific domain/username. If not you will be adding local users where you logged in from and not users local to the machine where you did the install.
If you have problems stop and start services in the following manner.
Stop
Admin
OD
AccessService
Start
AccessService
OD
Admin
Find more posts tagged with
Comments
sriram
Could anybody tell me how to start the CSF serivce on UNIX. I just installed OpenDeploy 6.0 When I try to login using User Interface . I see this error message "Failed to locate Access Service, ; nested exception is: java.net.ConnectException: Connection refused " . Please tell me how to start the service.
Thanks
Adam Stoller
OD 6.0 and 6.0.1 have separate installers for CSF, AdminServer, and BaseServer (and Receiver)
OD 6.0.2 bundles the CSF and AdminServer together in one installer.
If you haven't downloaded the installers you need - then you need to download and install them (sorry for the redundancy).
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com
sriram
Fish, Thanks for your reply.
Edited by sriram on 05/19/05 07:12 AM (server time).