Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS 6.5 Install
Freedom
Solaris 8 with TeamSite 6.5
After installation, the following error occured in the iwserver.log:
iw.server: ---------- STARTING: Wed Apr 20 16:09:28 PDT 2005
rm: /export/ts552/store is a directory
iwetcboot: Running iwstart /export/ts552/store in /app/iw-home
iwstart: WFS device driver path is /dev/iwovwfs
iwstart: The events log file is /var/adm/iwevents.log
iwstart: ERROR: The kernel driver should have been installed by now.
iwstart: ERROR: Did you reboot after installing TeamSite?
#######################################################
### You MUST reboot the machine after installation ###
### to ensure correct function. ###
#######################################################
ERROR: Failed to start.
The server has been bounced after the installation.
Anyone has seen this error before?
Thanks for help.
Find more posts tagged with
Comments
iwovGraduate
Check your /etc/name_to_sysnum file if theres an entry for wfs.
Freedom
I checked, there is non....
For an existing TeamSite 6.5 installation, i did not see that either...
IWguy
I just got the same error when I installed Teamsite 6.5 (base) on Solaris 8. Did anyone find the cause of this error?
Again, the same error that is mentioned in the parent topic happened after the reboot of the server.
Thanks,
/D