Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Error while creating new branch
cheeku
While creating a new branch in teamsite, i get an error "Unexpected error "Failure in operation" received from the TeamSite server while trying to create new branch: "test"."
Can I get any help on this.
Find more posts tagged with
Comments
pranav
Hi,
Please check out the log files for teamsite ....And get those lines in post which are relevant(Exception Lines).
-Pranav
cheeku
Pranav,
can you specifically tell me which log files are you talking about?
Thanks
nipper
How is your disk space ?
What branch are you creating it from ?
I assume you are master.
This error is sometimes caused by the backingstore being locked (due to backup or lack of disk)
are you on Unix or DOS ?
when you do the operation, look at the update time for all logs and post what changes are added.
cheeku
I am creating branch as master and i have free disk space around 1GB and i am working on windows. Ii have tried creating branches at different levels but it gives the same error.
Can you please specify the exact location where the logs are created. I am not aware where the logs are created.
nipper
Depends on your config, you can put them in various locations
Use the search utility, *log (do not put *.log as some end in _log)
Check update times right after you add a new branch.
Adam Stoller
If you run 'iwstat -c' from the command line / DOS prompt on your TeamSite server - what does it show?
The log files, for windows, tend to be in IWHOME/local/logs and IWHOME/local/logs/iwui for the most part - though there are some that are scattered about in other places too.
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com
cheeku
I have checked all the log files. But there is nothing relevant to branches i am creating. Can someone provide me any other help
cheeku
We have checked all log files and i do not see any error related to branch creation.
We are able to create workarea but not able to create a branch. Looks like error related to type of directory created during branch creation. What is difference in dirctories on file server between branch and workarea?
Adam Stoller
Sounds like directory permissions or role-restriction permissions of some sort.
It also sounds like something you should contact Support for assistance with.
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com