We're testing a migration from 5.3SP4 on Solaris/Oracle to 6.5SP2 on Win 2003 Server/SQL*Server 2005.
I have installed 5.3SP4 on Win2K3/SQL*Server, loaded a dump from the Solaris/Oracle environment, instaleld DocApps etc. All seemed to work well.
Then, we tested the upgrade to 6.5SP2 with all data and objects in place (custom configuration). All worked well after the upgrade, even the DocApp (with custom types, TBOs, etc).
Since a few days, however, we're seeing that the Content Server installation owner account (a local admin account) gets locked out by what the Windows Security event logger calls the MICROSOFT_AUTHENTICATION_PACKAGE. The docbroker and content server services run well, but I can't use the binary programs anymore. For instance, idql32.exe returns:
Can't identify path to java shared library
IDQL failed to run. dmAPIInit() returned a failed status.
But we still can run queries from DFC code, etc.
What makes it worse is that is now becomes impossible to check out objects from Webtop (6.5SP2 running on a different host), showing error messages like:
Could not download content file for document 'book567879'. : "use of invalid ticket
for storage object with name filestore_01; storage may be improperly configured.
Ticket was 000000008005c7f1. Data ticket was 1."
This all looks like the installation owner has lost the access rights (e.g., the data storage area is set as accessible only by the installation owner at content server configuration time).
Do we have to search in the direction of the effect of applying Windows security patches or rather of upgrading to 6.5SP2? Any pointers to possible solutions appreciated.
BRs,
Jacques