Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Interwoven Proxy Server Issue
System
Hi,
We use Teamsite 6.1 SP1 running on Windows 2003 box.
One of our users has encountered the following error a few times:
#######################################################################
The Interwoven Web Daemon was unable to contact the Interwoven Proxy Server. The Interwoven Proxy Server may be down, or running on an unexpected host or port.
Please contact your system administrator.
########################################################################
This error message usually only shows up when you first bring up the Teamsite.
The user can always login again after refreshing the browser screen.
Other users (and I) have not encountered this issue. Any idea on what might be causing this?
Thanks,
Find more posts tagged with
Comments
jed
This error message usually only shows up when you first bring up the Teamsite.
By bringing up TeamSite, do you mean (re)starting TeamSite, or opening TeamSite in a browser window after it has been running for quite some time? It is common to see this error after a TeamSite (or UI) restart. There is a bit of a lag between all of the services starting such as:
o webd
o servletd
o proxy
o ifs
o etc
--
Jed Michnowicz
jedm@sun.com
Content Management Engineering
Sun Microsystems
pain.jpg
painwithtext.jpg
Migrateduser
I only saw this message when I restart Teamsite. I never saw this message after Teamsite had been running for a while.
jed
So the root cause is being impatient
It is usually wise to give the app a few minutes to warm up during a restart.
--
Jed Michnowicz
jedm@sun.com
Content Management Engineering
Sun Microsystems
Migrateduser
OK, let me try to clarify:
The user that reported the issue saw the message during normal operation. I.E. Teamsite has been running for days. No other users have encountered this issue.
ProfessorX
Anyone get any resolution to this error
We are now seeing this all the time after reboot
The users can log in ok it is just when they preview a DCR (we are using virtulization) that they see this error.
I do a iwreset -a and all is well
in the teamsite\iw-webd\logs\error.log
I get this
[Wed Dec 14 11:34:16 2005] [error] [client ****.****.****.****] (10061)Unknown error: proxy connect to 127.0.0.1 port 8080 failed
[Wed Dec 14 11:36:07 2005] [error] [client nnn.nnn.nnn.nnn] (10061)Unknown error: proxy connect to 127.0.0.1 port 1080 failed
[Wed Dec 14 11:36:28 2005] [error] [client yyy.yyy.yyy.yyy] (10061)Unknown error: proxy connect to 127.0.0.1 port 1080 failed
(x,n,y are ip addresses)
Thanks in advance!
win2k3 TS 6.5 sp1; OD 6.0.1; DD enabled
The Professor-
nipper
It certainly looks like something is not starting up properly after reboot. Check you log files, servletd and openapi are suspects along with the proxy.
Is iwproxy running before you iwreset -a ?
Andy