Every night the docbase is stopped to do a backup of all data.
It is simply stopped with the shutdown command: dm_shutdown_docbase
Now apparently it tries to restart right after that, which causes one process to hang.
So this is the shutdown at 22:03:17
Thu Jan 21 22:03:17 2010 494354 [DM_DOCBROKER_I_PROJECTING]info: "Sending information to Docbroker located on host (****.servers.****.****) with port (1489). Information: (Config(docbase), Proximity(1), Status(Server shut down by user (dmadmin)))."
And then in the /opt/documentum/product/6.5/unix/solaris/logs/log4j.log you see these errors at 22:03:21:
22:03:21,051 WARN [main] com.documentum.fc.client.impl.connection.docbase.DocbaseConnection - [DFC_SESSION_RETRYING_OPEN] Retrying session establishment to "docbase". Error was "Unexpected end-of-stream"
22:03:26,077 WARN [main] com.documentum.fc.client.impl.connection.docbase.DocbaseConnection - [DFC_SESSION_RETRYING_OPEN] Retrying session establishment to "docbase.docbase". Error was "Connection reset by peer"
When our backup process then wants to restart the docbase, it can't because there is still a process running.
What could be the problem here that the docbase is not properly stopped?
Thanx