Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
od 6.0.2 no users can login
nico
Fresh install of od 6.0.2 in win 2003 ee box, all of my users are suddenly getting a "Failed to authenticate user. Generic failure. domain\username" error. I've hidden the domain and username in this example.
yes i've added the user via the gui, yes i see them in the db file
Please help asap!!!
Nico
Find more posts tagged with
Comments
nipper
what are you using to authenicate ?
DId you modify CSF for it (if other than local passwd) ?
Anything in the CSF logs ?
nico
i hope its using Active Directory like our new Teamsite 6.5 install is. all our users can login to teamsite no prob. have no idea what csf is, have not touched it.
nipper
CSF is ContentServices Foundation
It is installed as part of the admin install.
There is a seperate manual for config. There were a couple of things to change
for CSF to authenticate with LDAP on Unix so I assume the same is required for DOS
Find the CSF 1.1.1 manual. it is on the IW support site
nico
Anyone know how to get csf working with Active Directory?
I have a handful of users who cant login through the od gui.
JanPeterMeyer
Do you have installed Windows 2003 SP1 first and then installed OD?
Can you find the following entry in the Windows "Add and remove Programs" List called "Content Services Foundation 1.1.1.0" ?
http://www.compactnet.de
stefanmaier
Hi,
perhaps you have some problems with your group policies.
You should check this:
http://devnet.interwoven.com/forums/cgi-bin/showthreaded.pl?Cat=&Board=PRODUCTS_OPENDEPLOY&Number=66738
Stefan
dkuntze
What is the error message that they receive?
Darin Kuntze
Senior Programming Analyst
First National Bank Nebraska, Inc.