Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
OD receiver 6.0 failed to start
mpal
Hi,
I have installed OpenDeploy receiver 6.0.1. But when i try to start it throws the following error
ERROR: OpenDeploy server failed to start(code: 2).
What may be the reason...
Manoj
Find more posts tagged with
Comments
stefanmaier
Hi,
What's your OS?
What says your OD main logfile?
Stefan
mpal
Hi,
OS is Solaris 8
The following is the information that is shown in the log file while we try to start OD receiver:
iwod60:20051005:0729: Starting OpenDeploy server and its RMI registry.
iwod60:20051005:0729: OpenDeploy server home is /apps/OD6.0.1_receiver/OpenDeployNG
iwod60:20051005:0729: OpenDeploy instance name is initial
Starting OpenDeploy server.
nohup: \201ELF^A^B^A^B^B^A^A: not found
nohup: syntax error at line 2: `(' unexpected
ERROR: OpenDeploy server failed to start(code: 2).
****************************
The following is the information that is shown in the log file while we try to stop OD receiver:
iwod60:20051005:0924: Stopping OpenDeploy server and its RMI registry.
iwod60:20051005:0924: OpenDeploy server home is /apps/OD6.0.1_receiver/OpenDeployNG
iwod60:20051005:0924: OpenDeploy instance name is initial
OpenDeploy server is stopping, please wait ...
OpenDeploy server host: localhost, RMI registry port: 9175
***ERROR - Could not establish RMI connection to the OpenDeploy server.
Please check that the OpenDeploy server is running.
. Which OD server is it asking us to check ?? is it base server...
Manoj
Edited by mpal on 10/05/05 02:39 AM (server time).
iw_store
Hi,
Check the permission of LOG FILE u will come to know the problem.