Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
iwod60 starting problem
Sushant
Hi,
We are trying to upgrade the current TS 552(solaris 5.8) into Teamsite 61.
We have installed OD_Reciever in a different directory, as per the Interwoven's documentation.
We have given different ports for all the services, which were not used by Teamsite 552 and any other applications.
Here are the list of ports given for different services:
RMI Registry port number: 9172
Server administration RMI connection port : 24171
Event reporting RMI connection port : 24175
CLT Proxy port : 3435
Listening port number: 20015
After completing the installation, when trying to run iwod60, this is the message at console:
iwod60:20051005:1309: Starting OpenDeploy server and its RMI registry.
iwod60:20051005:1309: OpenDeploy server home is /apps/OD_newreceiver/OpenDeployNG
iwod60:20051005:1309: OpenDeploy instance name is initial
Starting OpenDeploy server.
ERROR: OpenDeploy server failed to start(code: 2).
The logs say:
iwod60:20051005:1309: Starting OpenDeploy server and its RMI registry.
iwod60:20051005:1309: OpenDeploy server home is /apps/OD_newreceiver/OpenDeployNG
iwod60:20051005:1309: OpenDeploy instance name is initial
Starting OpenDeploy server.
nohup: \201ELF^A^B^A^B^B^A^A: not found
nohup: syntax error at line 2: `(' unexpected
ERROR: OpenDeploy server failed to start(code: 2).
Please some one help me out.
Find more posts tagged with
Comments
stefanmaier
Hi,
here is some more info:
http://devnet.interwoven.com/forums/cgi-bin/showflat.pl?Cat=&Board=PRODUCTS_OPENDEPLOY&Number=67465
Stefan