Folks,I have installed TS 6.1.0 on Win2K3 EE. All TS services expects 'Interwoven TeamSite' is running fine. When starting the 'Interwoven TeamSite' service from windows services dialog it throws the following error:"Windows could not start the Interwoven TeamSite on Local Computer. For more information review the System Event Log. If this is a non-microsoft service, contact the service vendor, and refer to service-specific eror code 1067."Windows Event Viewers shows the following event log:----------------------------------------------------------------------------Event Type: InformationEvent Source: iwteamsiteEvent Category: NoneEvent ID: 105Date: 2/20/2006Time: 6:58:34 PMUser: N/AComputer: GCPWINGGN3KMM02Description:The description for Event ID ( 105 ) in Source ( iwteamsite ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: iwteamsite.----------------------------------------------------------------------------Any help will be highly appreciated.Regards,ssh
I found from some other thread that its a license issue, however in this case even the license is valid.Thanks,ssh
Here is the error from DOS prompt:iwteamsite does not have 'Generate security audits' (SeAuditPrivilege) privileges. These need to be enabled for user Pcany.iwteamsite does not have 'Act as part of the operating system' (SeTcbPrivilege)privileges. These need to be enabled for user Pcany.iwteamsite does not have 'Replace a process-level token' (SeAssignPrimaryTokenPrivilege) privileges. These need to be enabled for user Pcany.iwteamsite: Cannot continue with service Interwoven TeamSiteReg,ssh
Check out this knowledge base article. Explains the whole thing. I had to do the same thing on windows 2000.https://support.interwoven.com/kb/kb_show_article2.asp?ArticleID=1781