Hey there,
I'm more of a teamsite user, so if I seem confused, it's because I am

We have worksite MP installed on a solaris 9 box, with the files stored on a d1000. This was originally done so we could move the box with its files to a new location, but that has since fallen through. We now need to move the files to a SAN to decrease the risk of failure.
What I want to know is if this would work:
1) Shut down WorkSite MP
2) Copy all content under /wsfileserver to the SAN, retaining permissions
3) unmount the d1000
4) Mount the SAN as /wsfileserver
5) restart WorkSite MP
Am I totally off my rocker, or will this work?
thanks,
Claudia