Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
WorkRoute Login Exception
tvjayaprakash
Hi,
I have configured WorkRoute with MS SQL server. And when i try to login thru WorkRoute web application, following error is logged in TWFServer.log and i am not able to login.
I am using WorkRoute MP 4.1 HFB5X for AIX also i have the WorkRoute service running in the cluster 'sw930ecmwmp1td'.
Any help would be appreciated.
Thanks
JP
[2/23/06 11:57:04:113 CST] 4a7b5610 templatedesig I templatedesigner Executing index.jsp page...
[2/23/06 11:57:09:379 CST] 4c3d1610 templatedesig I templatedesigner Executing templatedesigner.jsp page...
[2/23/06 11:57:15:183 CST] 4c3d1610 templatedesig E templatedesigner java.lang.IllegalStateException: WorkRoute is not configured in the sw930ecmwmp1td cluster
ERR:Thu Feb 23 14:37:46 GMT+08:00 2006: TID=18933613: DBKPIDefinition : getForProcessDefinition: java.sql.SQLException: java.sql.SQLException: [WorkSite MP][SQLServer JDBC Driver][SQLServer]Invalid object name 'KeyPerfIndicators'.
ERR:Thu Feb 23 14:37:46 GMT+08:00 2006: TID=18933613: DbConnectionImpl(23) : handleSQLException: com.fujitsu.iflow.common.exceptions.DbOperationFailed: Database retrieve request failed. (getAllKPIs: ) (0) {java.sql.SQLException: [WorkSite MP][SQLServer JDBC Driver][SQLServer]Invalid object name 'KeyPerfIndicators'.}
ERR:Thu Feb 23 14:37:46 GMT+08:00 2006: TID=9038937: KPIProcessor : Failed to load Threshold definitions.: com.fujitsu.iflow.common.exceptions.DbOperationFailed: Database retrieve request failed. (getAllKPIs: ) (0) {java.sql.SQLException: [WorkSite MP][SQLServer JDBC Driver][SQLServer]Invalid object name 'KeyPerfIndicators'.}
ERR:Thu Feb 23 14:37:46 GMT+08:00 2006: TID=9038937: KPIProcessor : Threshold Initialization FAILED: java.lang.Exception: com.fujitsu.iflow.common.exceptions.DbOperationFailed: Database retrieve request failed. (getAllKPIs: ) (0) {java.sql.SQLException: [WorkSite MP][SQLServer JDBC Driver][SQLServer]Invalid object name 'KeyPerfIndicators'.}
ERR:Thu Feb 23 14:37:46 GMT+08:00 2006: TID=9038937: KPIProcessor : Failed to evaluate script:com.fujitsu.iflow.common.exceptions.ServerOperationFailed: com.fujitsu.iflow.common.exceptions.DbOperationFailed: Database retrieve request failed. (getAllKPIs: ) (0) {java.sql.SQLException: [WorkSite MP][SQLServer JDBC Driver][SQLServer]Invalid object name 'KeyPerfIndicators'.}
ERR:Thu Feb 23 14:37:46 GMT+08:00 2006: TID=9038937: KPHandler : KPIHandler runKpiOperation() Exception!
ERR:Thu Feb 23 14:37:46 GMT+08:00 2006: TID=9038937: KPHandler : com.fujitsu.iflow.common.exceptions.ServerOperationFailed: com.fujitsu.iflow.common.exceptions.DbOperationFailed: Database retrieve request failed. (getAllKPIs: ) (0) {java.sql.SQLException: [WorkSite MP][SQLServer JDBC Driver][SQLServer]Invalid object name 'KeyPerfIndicators'.}
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : **************************************************
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Current Memory Used = 8.29 MB
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Free Memory on Heap = 91.02 MB
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** MaxMemory Available = 1015.71 MB
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Event Bucket Queue Size = 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Largest Active Event Bucket = 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Event Dispatcher Threads = 5, Active = 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Notification Queue Size = 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Notification Threads = 5, Active = 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Database Connections = 15, Active = 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Process Instances In Memory = 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Process Definitions In Memory 0
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Memory Usage Below Threshold1
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : ***** Users Logged In = 2
WRN:Thu Feb 23 14:37:51 GMT+08:00 2006: TID=24668732: MemoryMonitor : **************************************************
Find more posts tagged with
Comments
Migrateduser
By any chance, are you running CMS/WorkRoute on an AIX system? AIX is not supported for WSMP server components. Only Web Components support AIX.
WorkRoute installation requires a few steps to be performed in a sequence. Can you please walk through the steps once again? Also make sure that the WorkRoute services is started successfully in the Config Manager.
If you are still having issues, please contact IWOV support with a set of log files from your clients and servers. That will be quicker to solve this problem.