Hi, Iam running a deployment which deploys all files/directories as user cmsadminand group webgroup. A problem occurs when files in directories with the followingpermissions are attempted to be deployed: drw--w---- 2 cmsadmin webgroup 3864 Jul 3 2003 backup drw--w---- 2 cmsadmin webgroup 3864 Jul 4 2003 backup2 drw--w---- 2 cmsadmin webgroup 3864 Jul 6 2003 backup3 drw--w---- 2 cmsadmin webgroup 3864 Jul 27 2003 backup4which would be understandable if OD was running as cmsadmin, but its running as root
/tmp > mkdir test/tmp > touch test/a/tmp > chmod 620 test/tmp > ls -ld testdrw--w---- 3 ghoti wheel 102 Feb 26 18:19 test//tmp > ls testtest:a /tmp > cd testtcsh: test: Permission denied./tmp > touch test/btouch: test/b: Permission denied