Hi,
We have installed the Team Site and while installing http port is entered as 80. Below is the line where i accepted default that is port 80.
Enter HTTP port number that the web browser will use to contact the TeamSite server when using the TeamSite web interface: [80] Accept Default
While starting the Team Site it is giving the following error.
Interwoven Web Daemon starting ...
ERROR: Failed to start Interwoven Web Daemon.
120 of /orahome/iw-home/iw-webd/conf/httpd.conf:
The port number "y" is outside the appropriate range (i.e., 1..65535).
/orahome/iw-home/iw-webd/bin/iw.webd start: iwwebd could not be started
Following are the entries in the httpd.conf file.
# Port: The port to which the standalone server listens. For
# ports < 1023, you will need httpd to be run as root initially.
#
Port y
##
## SSL Support
##
## When we also provide SSL we have to listen to the
## standard HTTP port (see above) and to the HTTPS port
##
<IfDefine SSL>
Listen y
Listen 443
</IfDefine>
I tried changin the port y to 80 by editing the file but while starting it takes changes 80 to y again.
Please let me know what could be done in this case and how this issue can be resolved.
Please reply as soon as possible.
Thanks,
Varsha
varagarwal@sapient.com