I am getting error : Failed to start datadeploy when trying to deploy a simple DCR which has just two fields.
Here is the dump of the error log and have also attached the datacapture.cfg and the datadeploy configuration file.
Can nebody help me out ?
ENG: 2006-02-28 04:32:21 CST GMT-06:00 Begin logfile [/interwoven/logs/od/nlc_dd_portal/src.ddTest.ddTest.dlssiw01.to.database.log] ---------
ENG: 2006-02-28 04:32:21 CST GMT-06:00 Job ID=m88 Deployment=nlc_dd_portal/ddTest
ENG: 2006-02-28 04:32:21 CST GMT-06:00 DataDeploy Version is 6.0.1.0.0
ENG: 2006-02-28 04:32:21 CST GMT-06:00 Owner started the deployment is root
ENG: 2006-02-28 04:32:21 CST GMT-06:00 DD args iwdd=ddTest filepath=templatedata/PortalContent/ddTest/data/rec4 areavpath=/default/main/dev/portal/WORKAREA/ContentWa cfg=/interwoven/iw-home/opendeploy/OpenDeployNG/conf/nlc_dd_portal/ddTest.xml need-result=yes depuuid=7ff84dc0-a845-11da-87fc-e158450832f7 leglabel=database
ENG: 2006-02-28 04:32:21 CST GMT-06:00 Proceed to execute the database deployment
ENG: 2006-02-28 04:32:21 CST GMT-06:00 Exec'ing [/interwoven/iw-home/opendeploy/OpenDeployNG/lib/iwddexec iwdd=ddTest filepath=templatedata/PortalContent/ddTest/data/rec4 areavpath=/default/main/dev/portal/WORKAREA/ContentWa cfg=/interwoven/iw-home/opendeploy/OpenDeployNG/conf/nlc_dd_portal/ddTest.xml need-result=yes depuuid=7ff84dc0-a845-11da-87fc-e158450832f7 leglabel=database svrlogfile=/interwoven/logs/od/nlc_dd_portal/src.ddTest.ddTest.dlssiw01.to.database.log]
DD:In Thread: Thread[main,5,main]
DD:Run in Thread: Thread[DDThread,5,main]
DD

atabase Vendor set to oracle
DD:Max Identifier length set to 28 characters.
DD

QL datatype for column TITLE is VARCHAR(40)
DD

QL datatype for column REVIEWERS is VARCHAR(40)
DD:# of columns: 2
DD:# of groups defined in element: 1
DD:[Tue Feb 28 04:32:23 CST 2006] Begin executing ddTest
DD:Area VPath:/default/main/dev/portal/WORKAREA/ContentWa
DD

etting up TDbSchemaAgent.
DD

>> Loading drivers <<<
DD:url : jdbc

racle:thin:
@pinpotesttdb.corp...
DD:login : nlc_spdd
DD:login timeout=3
DD:Connecting to the database...
DD:Try connecting using jdbc

racle:thin:
@pinpotestdb.corp...
DD:
Connected to jdbc

racle:thin:
@pinpotestdb.corp...
DD: Driver Oracle JDBC driver
DD: Version 8.1.7.0.0
DD:Connected to [pinpotestdb.corp....]
DD

ELECT * FROM USER_TABLES WHERE TABLE_NAME='IWOV_IDMAPS'
DD:Building mappings cache...
DD:Built mapping cache(s) successfully.
DD:# column mappings: 0
DD:# table mappings: 0
DD:# view mappings: 0
DD:# constraint mappings: 0
DD

ELECT * FROM USER_TABLES WHERE TABLE_NAME='IWDELTRACKER'
DD:ERROR:Error: Failed to start DataDeploy
ENG: 2006-02-28 04:32:24 CST GMT-06:00 Database Deployment error state: false
ENG: 2006-02-28 04:32:24 CST GMT-06:00 Database deployment execution returned -1
ENG: 2006-02-28 04:32:24 CST GMT-06:00 <<< Completed database deployment Invocation>>>
ENG: 2006-02-28 04:32:24 CST GMT-06:00 Job ID=m88 Deployment leg=database Elapsed Time=3383 ms <<<
ENG: 2006-02-28 04:32:24 CST GMT-06:00 End logfile [/interwoven/logs/od/nlc_dd_portal/src.ddTest.ddTest.dlssiw01.to.database.log]