Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
6.5 startup fails after SP 2 install
fintel
Hi,
now that the question of experiences with Service Pack 2 has been posted. We are preparing to migrate to 6.5 (now using 5.5.2) and on our test-machine for the migration, where we were playing around quite successful with 6.5 (on Solaris 9) for the last few days. We now thought of installing SP 2 as being a good idea. Way wrong. After SP 2 we saw errors with iwovwfs preventing TeamSite to come up again after reboot:
iwserver.log:
iw.server: ---------- STARTING: Fri Oct 14 12:03:15 CEST 2005
iwetcboot: Running iwstart /data/iw-store in /space/iw-home
iwstart: WFS device driver path is
iwstart: The events log file is /var/adm/iwevents.log
/space/iw-home/private/bin/iwstart: test: argument expected
ERROR: Failed to start.
messages:
Oct 14 12:02:31 cms_migration iwovwfs: [ID 944797 kern.notice] wfsdrv_detach: property unload-ok does not exist.
Oct 14 12:02:31 cms_migration iwovwfs: [ID 926483 kern.notice] wfsdrv_detach: NOT detaching instance.
The funny thing is, that after an uninstall of SP 2 the error remains - so my weekend tends to be spoiled.
Has anyone seen something comparable and maybe knows his way out?
Find more posts tagged with
Comments
Bhargav Coca
Did you install SP2 according to the procedure mentioned on the support sites and also on the devnet? I am referring to installing 6.5 forst then SP1 alone with search and then upgrate to sp2. IF you haven't followed this std procedure , it might not like it. Try uninstalling sp2 and start installing sp1 first and play with it for a while before going to sp2.
Thanks
smenon
It seems like the wfs device driver was not unloaded cleanly. You might want to contact support to get instructions on how to get this rectified.
thanks
--Sunil Menon
Sr. Product Manager
Interwoven, Inc.
fintel
Hi lilleywhite, Hi Sunil,
thank you for your response. We now found a solution: somehow the SP2 must have kicked the line "wfs_device=/dev/iwovwfs" out of iw.cfg. And obviously TS needs this information not only in /etc/iw/wfs_device_path, but redundantly in iw.cfg as well. Manually adding the line to iw.cfg has fixed the problem.