Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Can't connect to MediaBin
Talguran
We just upgraded to MediaBin 4.5.2 (SP2). We can connect to the MediaBin Server with the Win client but the web client reports the error below. On the downloads page there is no 4.5.2 WebClient listed so in essence we have the previous web client 4.5.1 installed.
Thanks in advance.
Unable to connect to server. Reason: The software version of the client and server do not match. Please contact your MediaBin system administrator. (0x8004040A)
Sr Software Engineer
Harvard-Westlake School
Find more posts tagged with
Comments
msnider
For some reason, the MediaBin web client was not posted with the Workgroup edition of MediaBin; it is available in the Corporate edition. I have submitted a request to have this fixed. In the meantime, you can contact support directly to obtain a 4.5 SP2 version of the web client. Sorry for the inconvenience.
Mark
Talguran
Thanks so much. They got me the SP2 WebClient and I updated this evening. We can connect once again.
Sr Software Engineer
Harvard-Westlake School