Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
EventSubsystem Errors
Lynchy
After our initial TeamSite install back in January we disabled the eventsubsystem due to the fact that we were not using reporting OpenDeploy or DataDeploy..... We recently installed and tested Reporting in our dev environment... When we decided to install reporting in production and we turned on the Event Subsystem we started receiving these errors:
Caused by: java.lang.IllegalArgumentException
at com.interwoven.message100.TTimestamp.parseTTimestamp(TTimestamp.java:158)
at com.interwoven.message100.TTimestamp.readExternal(TTimestamp.java:291)
at com.interwoven.message100.TMessage.readExternal(TMessage.java:303)
at com.interwoven.message100.TFileSubscriber.read(TFileSubscriber.java:446)
at com.interwoven.bridge100.TFileListener.run(TFileListener.java:172)
After unintsalling the reporting module the erros are still present when the Event SubSystem is started....
We are on TeamSite 6.5 on Windows 2000. Has anyone run into this before? Thanks in advance as always for any help......
Find more posts tagged with
Comments
pranav
what is the status of you
Event Subsystem service
started/stopped ?
-Pranav
Lynchy
The service was showing as started... I was working with the support team and it seems that there was some corruption in the binary log files TeamsiteEvents.x and ContentCenterEvents.x by stopping all services and deleting these files as well as their corresponding properties files and then restarting the services the issue was fixed....