Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
help needed
Enthu
Hi All,
since yesterday I am trying to gather all the info and documents so that i can start working on mediabin. Even after going thru the documents couldn't understand from where should i initiate. Mediabin 4.5 sp1 on windows 2k is already installed. Basically I need idea about all the files that are required and settings which needs to be done.
All documents/guidance are welcome
Thanks
Enthu
Find more posts tagged with
Comments
Migrateduser
there should be an install guide...that would be your best bet.
lissa
Enthu
Thanks Lissa, I already have this document. what I am looking for is how to connect teamsite with mediabin (TS 6.5 on win2k with Mediabin 4.5 sp1). Basically i need just a push to get the idea of how to call mediabin images in my DCT. I went thru the document but cudn't get the idea and even there is no example directory as we get when we install teamsite.
all type of helps will be highly appreciated
Enthu
Ok. I have done some progress. But when I try to preview it generate the following error. Any help/advice would be appreciated.
1) Login to teamsite professional
2) File --> New Form Entry
3) Sample -> Press Release
4) Enter content in DCT and select the image path from mediabin browser(make DCR)
5) save it and click on preview
6) Error is displayed:
Root Cause:
Preview And Generate Error:
TeamSite:
T::iwov_mediabin_import: HTTP/1.1 500 (Internal Server Error) System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> MBPNetModel.MBObjects.MBException: MBException: Access to the path "\\Mediabin_server\TransferFolderWS\MBDir_1505108036" is denied. at MBPNetModel.MediaBinScriptModel.MediaBinServerImpl.RetrieveFile(String assetID, Int32 revisionNumber, String taskID, Object objPrimitives, Boolean bReturnAsArray, Boolean bIncludeTag, Boolean bConvertToMac, String& tagID, String& jobID, MBConnection mbConnection) at MBPNetModel.WebServices.MediaBinServer.RetrieveAsJPEG(String assetID, Int32 revisionNumber, Int32 width, Int32 height, Boolean bConstrainProportions, Boolean bIncludeTag, String& tagID, String& jobID) --- End of inner exception stack trace ---
Connection: close
Date: Sun, 23 Oct 2005 10:24:28 GMT
Server: Apache-Coyote/1.1
Content-Language: en-US
Content-Length: 3289
Content-Type: text/html;charset=ISO-8859-1
Client-Date: Sun, 23 Oct 2005 10:24:29 GMT
Client-Peer: 127.0.0.1:80
Client-Response-Num: 1
Title: Apache Tomcat/5.0.27 - Error report
X-Cache: MISS from localhost
HTTP Status 500 - System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> MBPNetModel.MBObjects.MBException: MBException: Access to the path "\\Mediabin_server\TransferFolderWS\MBDir_1505108036" is denied.
at MBPNetModel.MediaBinScriptModel.MediaBinServerImpl.RetrieveFile(String assetID, Int32 revisionNumber, String taskID, Object objPrimitives, Boolean bReturnAsArray, Boolean bIncludeTag, Boolean bConvertToMac, String& tagID, String& jobID, MBConnection mbConnection)
at MBPNetModel.WebServices.MediaBinServer.RetrieveAsJPEG(String assetID, Int32 revisionNumber, Int32 width, Int32 height, Boolean bConstrainProportions, Boolean bIncludeTag, String& tagID, String& jobID)
--- End of inner exception stack trace ---
--------------------------------------------------------------------------------
type Status report
message System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> MBPNetModel.MBObjects.MBException: MBException: Access to the path "\\Mediabin_server\TransferFolderWS\MBDir_1505108036" is denied.
at MBPNetModel.MediaBinScriptModel.MediaBinServerImpl.RetrieveFile(String assetID, Int32 revisionNumber, String taskID, Object objPrimitives, Boolean bReturnAsArray, Boolean bIncludeTag, Boolean bConvertToMac, String& tagID, String& jobID, MBConnection mbConnection)
at MBPNetModel.WebServices.MediaBinServer.RetrieveAsJPEG(String assetID, Int32 revisionNumber, Int32 width, Int32 height, Boolean bConstrainProportions, Boolean bIncludeTag, String& tagID, String& jobID)
--- End of inner exception stack trace ---
description The server encountered an internal error (System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> MBPNetModel.MBObjects.MBException: MBException: Access to the path "\\Mediabin_server\TransferFolderWS\MBDir_1505108036" is denied.
at MBPNetModel.MediaBinScriptModel.MediaBinServerImpl.RetrieveFile(String assetID, Int32 revisionNumber, String taskID, Object objPrimitives, Boolean bReturnAsArray, Boolean bIncludeTag, Boolean bConvertToMac, String& tagID, String& jobID, MBConnection mbConnection)
at MBPNetModel.WebServices.MediaBinServer.RetrieveAsJP
msnider
Ensure your users have read\write access to the MediaBin webservices temp directory which is defined in web.config.
msrinivas
The asset should get imported from MediaBin into TeamSite. Is that happening? If not the connector might not be working properly.
Srinivas