Windows 2003TS 6.5Just incase someone else has this same problem on a new installation.....When most users (but not all) tried to run a workflow they received the error "invalid workflow; access denied".The workflow was valid, we could start it up with iwjobc but from the gui it would not start.The issue was the user(s) didn't have access to the root directory of the disk that teamsite was stored on.eg:e:\apps\interwoven\teamsite...the users didn't have access to e:\.Dan BowkerNorthern TrustWeb Publishing Technology
i think it showed up for me as well when disk was full... (unlikely though, on a new installation...)
That's a really interresting point.I just had some problems with cgi scripts using the iw_cgi_wrapper.gci for impersonation:If the root directory is not accessable to the user, clt calls inside the script will fail althought, if thye are made directly from a shell (via runas) they work fine. Also the built-in submit workflow produces an "Internal Server Error" if the root is not accessable to the user (which is now the default in Windows 2003 SP1).Looks like a really nasty bug and should be mentioned inside the KB and the installing program / documentation!