Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Invalid workflow; access denied
Bowker
Windows 2003
TS 6.5
Just incase someone else has this same problem on a new installation.....
When most users (but not all) tried to run a workflow they received the error "invalid workflow; access denied".
The workflow was valid, we could start it up with iwjobc but from the gui it would not start.
The issue was the user(s) didn't have access to the root directory of the disk that teamsite was stored on.
eg:
e:\apps\interwoven\teamsite...
the users didn't have access to e:\.
Dan Bowker
Northern Trust
Web Publishing Technology
Find more posts tagged with
Comments
chunk
Dan,
What access did they need? Read, read/execute, etc.?
Cheers,
chunk
Bowker
Read and Execute
Dan Bowker
Northern Trust
Web Publishing Technology
BIRT_chart_examples_view.jpg
jkm
This is a permission problem. Did you check the WF/task owner and the difference between the permission of the two users .
I would suggest to change the task owner to root and then try to run it. If it works with root then try to debug wat is the difference between access of two users.
cheeers
Johnny
He wasn't asking for help - he fixed the problem. It was an FYI.
John Cuiuli