I am attempting to do the initial configuration of DataDeploy in my environment, deploying a DCR (Interwoven-type XML file, not custom XML) to a remote MySQL database. This is a user-defined schema, not flat.
When I run the deployment, the logs indicate that it is able to connect to the database, but it gives an error "Failed to start DataDeploy" without much more explanation.
Does this mean that there is a DD daemon that is not being started correctly? If so, should restarting the OD base server correct that problem?
Or does the "DDnull" entry in the log on the next line mean that I am failing to pass in a required value?
Config, execution command, and resulting log files are in the attached file.
Thanks in advance for your help...
- Matt
Environment:
OD/DD 6.0.2
Edited by mquarles on 11/03/05 01:08 PM (server time).