Is your user in question an explicit owner or in the group for sharing that particular workarea?
Is the group for sharing set to \Administrators on test branch and Internet workarea?
Yes my sharing is set to domain\Administrators (group) and set to domain\Administrator (user)in the test branch.Administrator is the master account who is also in the group Administrators.
Hi,if you use domain (local?) groups, set domain_local_groups=yes in section [iwserver] in your iw.cfg.I don't know, if you have to reboot your system after changing this value in iw.cfg, perhaps you do it...
our is actually a local group...all user are local doesnt belong to domain...does the above command applies?
is the permission setting for editor rights in temasite tight to windows folder setting permission??
What else do i need to set in teamsite after i set the folder permission right..
Right now i have a problem i am unable to remove "everyone" from the folder right.path is y:\default\main\TEST\Workarea\ (i cannot add permssion to this folder got a access is denied error.I am logged in as administrator(local))
path is y:\default\main\TEST\Workarea\internet (cannot add also..whenever i tried to add a user name editor when i clcik apply the name will disappear..)is there any configuration in teamsite that i need to set to enable the permission setting fo these folders..