Our taskspace application becomes very slow sometimes. We are doing RCA for the same. What we observed is
- the application server goes to 'Warning' stage with 'stuck threads' error .
- and also CPU utilisation in database machine is 100%.
When we restart the managed server , the application becomes fast . But this happens in regular interval of time. What could be the cause for this? and how to fix this issue? Please share your suggestions/solutions.