We are moving our workflow application from 6.1 to 6.5 based TS server.
The migration includes upgrade of OD/DD 5.6 to a latest OD 6.0.2
Legacy DD 5.6 iwdd.ipl was replaced, as suggested here:
http://devnet.interwoven.com/forums/cgi-bin/showthreaded.pl?Cat=&Board=PRODUCTS_OPENDEPLOY&Number=50600&page=&view=&sb=&o=&vc=1#Post50600with:
/opt/Interwoven/OpenDeployNG/bin/iwodcmd start irc_dd -k iwdd=irc_product -k "dcr_to_deploy=/templatedata/CCMC/product/data/bo-t23~0500100540" 2>&1
However, the dataDeploy hangs and returns the error:
>>>>>-- Deployment irc_dd finished:
ID: m8 Start time: Wed Aug 03 12:19:29 EDT 2005
Status: Completed with error
Apparently, there is no enough information included here.
This is a portion of our datasync.log file (generated by corresponding perl file:
[03-08-2005@12:19:29] Datasync was invoked by vukojevic when a CreateFSE happened to the file /default/main/IRC/CCMC/WORKAREA/CCMC/templatedata/CCMC/product/data/bo-t23~0500100540
Args: [Wed Aug 3 12:19:28 2005],vukojevic,master,CreateFSE,/default/main/IRC/CCMC/WORKAREA/CCMC,/templatedata/CCMC/product/data/bo-t23~0500100540
[03-08-2005@12:19:29] Connecting to the oracle database
[03-08-2005@12:19:29] Connected to database
[03-08-2005@12:19:29] DCR ARRAY:
0100001765INI2005-08-031100000572bo-t23
[03-08-2005@12:19:29] PRODUCT DCR: /default/main/IRC/CCMC/WORKAREA/CCMC/templatedata/CCMC/product/data/bo-t23~0500100540
[03-08-2005@12:19:29] DD COMMAND: /opt/Interwoven/OpenDeployNG/bin/iwodcmd start irc_dd -k iwdd=irc_product -k "dcr_to_deploy=/templatedata/CCMC/product/data/bo-t23~0500100540" 2>&1
[03-08-2005@12:19:29] JOB DD OUTPUT:
Locating OpenDeploy service.
Got OpenDeploy service
>>>>>-- Start deployment irc_dd.
iwodstart running in default synchronous mode.
Need to wait for deployment to complete.
>>>>>-- Deployment irc_dd finished:
ID: m8 Start time: Wed Aug 03 12:19:29 EDT 2005
Status: Completed with error
[03-08-2005@12:19:29] Finished &deploy
[03-08-2005@12:19:30] Finished &updateproductlist
[03-08-2005@12:19:30] Updating Product Page with this command: /default/main/IRC/CCMC/WORKAREA/CCMC/cgi-bin/ptscripts/produce_html.ipl -s 2>&1
[03-08-2005@12:19:30]
[03-08-2005@12:19:30] Finished &htdocs_product
[03-08-2005@12:19:30] Calling Product Trigger with these args: /default/main/IRC/CCMC/WORKAREA/CCMC /templatedata/CCMC/product/data/bo-t23~0500100540 vukojevic CreateFSE
[03-08-2005@12:19:31] Datasync was invoked by root when a CreateFSE happened to the file /default/main/IRC/CCMC/WORKAREA/CCMC/templatedata/CCMC_English/EO/data/0420051885~bo-t23
Args: [Wed Aug 3 12:19:31 2005],root,master,CreateFSE,/default/main/IRC/CCMC/WORKAREA/CCMC,/templatedata/CCMC_English/EO/data/0420051885~bo-t23
[03-08-2005@12:19:31] Connecting to the oracle database
[03-08-2005@12:19:32] Connected to database
[03-08-2005@12:19:32] DCR ARRAY:
TS Server Version: 6.1.0
Service Pack 2 (Build Number: 41240)
Platform: Solaris 5.9