Hi,
We're having an issue with our datadeployments and we need more information about what a particular error means - or what the root causes could be.
The database exists, and we can connect to it. The deployment works from other environments.
"DAS: ERROR: Database vendor attribute not set"
Following is the complete log:
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Begin logfile [/app/data/teamsite-logs/deploy55/src.loaddb_nol3_NOL3_Edition_Deploy_CA.multi.atlstpa3.to.database.log] ---------
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Job ID=m6 Deployment=loaddb_nol3_NOL3_Edition_Deploy_CA
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 DataDeploy Version is 6.0.2.0.0
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Owner started the deployment is cc941737
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 DD args iwdd="multi" dumpdir="temp/NOL3_Edition_Deploy_CA" dumparea="/opt/appl/cms" myclearflag="yes" cfg=/opt/iw-home/OpenDeployNG/conf/loaddb_nol3_NOL3_Edition_Deploy_CA.xml need-result=yes depuuid=31e13350-04f2-11da-bf27-e492837dd455 leglabel=database
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Proceed to execute the database deployment
DAS: Deployment : multi
DAS: ERROR: Database vendor attribute not set
DAS: ERROR: Database vendor attribute not set
DAS: ERROR: Database vendor attribute not set
DAS: ERROR: Database vendor attribute not set
DAS: ERROR

eployment not found
DAS: ERROR:ERROR: Unable to determine operation mode
DAS:
### IWDataDeploy FAILED ###
DAS:
### Sending result ###
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Database deployment execution returned 1
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 <<< Completed database deployment Invocation>>>
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Manifest path is /app/data/teamsite-logs/deploy55/src.loaddb_nol3_NOL3_Edition_Deploy_CA.multi.atlstpa3.to.database.log.mf
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Got Manifest object com.interwoven.od.adapter.delivery.base.IWODManifest@1c33b55
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 fHasFailedItems is set to true
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 TEventReportingException: com.interwoven.report100.TPublisherNotFoundException
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 Job ID=m6 Deployment leg=database Elapsed Time=78 ms <<<
ENG: 2005-08-04 10:15:22 EDT GMT-04:00 End logfile [/app/data/teamsite-logs/deploy55/src.loaddb_nol3_NOL3_Edition_Deploy_CA.multi.atlstpa3.to.database.log]
Thanks,
Dhruv