Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS server not booting up
aby_sam
TS 6.0
AIX 5.2
Hi, We've a problem on prod. Our TS Server crashed & it fails to start up. iw.trace.log says the following.
[Thu Aug 11 03:38:12 2005] New vannotate_uid iwui (8)
[Thu Aug 11 03:38:12 2005] Cache size: 100000
[Thu Aug 11 03:38:13 2005] Error...TStorageHandle: unexpected EOF
[Thu Aug 11 03:38:13 2005] TStorageHandle::GetErrorCount 1
[Thu Aug 11 03:38:13 2005] Error...TStorageHandle: unexpected EOF
[Thu Aug 11 03:38:13 2005] TStorageHandle::GetErrorCount 1
[Thu Aug 11 03:38:13 2005] ID file /opt/interwoven/iw-store1/events/ID invalid (-1,-1).
[Thu Aug 11 03:38:13 2005] ID file /opt/interwoven/iw-store1/events/ID_ invalid (-1,-1).
[Thu Aug 11 03:38:13 2005] Failed to start event manager.
EXITED: Thu Aug 11 03:38:13 EDT 2005
Any clues on this. I doubt the iw-store has some problem. Can anyone help.
Regards
Aby
Find more posts tagged with
Comments
stefanmaier
I suggest that you contact Interwoven support,
that's the first address whenever dealing with backing store problems.
Regards
Stefan
sampleDB_withLibrary.zip
aby_sam
Thanks Stefan, We could track this problem to two corrupted binary files. These files ID* & ID_* in iw-store were replaced from backup to rectify the issue. Are these files used for storing TS user information.
pranav
Hi,
Can you please give the exact location of these
ID
files ?
-Regards,
Pranav Thakur
aby_sam
Pranav, its in iw-store1/events/ directory.