The first time users authenticate into Webtop they are presented with a dropdown list of content repositories to choose from. If another docbase is selected from the list of favorite repositories a login dialog is presented but always fails to authenticate (no token is passed). Kerberos SSO owrks for the first authentication but all subsequent authentications to other docbases fail. I need to have all docbases authenticate either individually using SSO when selected or based on ticket provided by first docbase.
Message was edited by: fainemr