Gurus,
These days we've been working on one fail-over configuration for one customer. They have 2 windows2003 servers and one fc storage device that can connect to one machine at one time. As the customer doesn't have AD domain or NAS, we've decided to use cold-backup fail-over configuration. That is installation DB2 and CS on both machines and put the database and content storage on the storage device and that it can manually float to the other machine when one down.
This solution seems to be perfect, as I know all the other products can do it, such as CM/FileNet/DB2/Oracle and the like. However, in our env. something interesting happened. We've done the following things:
1. Import docs using DA when Machine A is active.
2. Move the disk to B and start softwares on B.
3. Try to access these files on DA again, ERROR!
4. Set file permissions for the content storage folder
5. Try again, OK!
So the problem here is that the setting file permission is totally unacceptable. We are installing two machines with identical hostname and username. And windows should treat the float drive as its own drive, so there should be no permission issue.
My Question here is that: Has anyone successfully done so, on Windows without Domain?