Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Data Deploy Pre-Processor tuple issue
sabih
We are using a pre-processor tuple class in our datadeploy config file. That class takes in the initial tuples and does conditional inserts in the correspoding tables and returns a null hash to the data deploy config. The database updates without an issue but the data deploy config file reports an error in the log as the result of that. Is there a way to avoid that error since if this deployment setup is used through a workflow, the transition from Preview - to Staging and then to production database doesn't take place and the workflow dies as soon as it gets the first deployment error. We are using OD 6.1 on Teamsite 6.5.
Find more posts tagged with
Comments
There are no comments yet