After the restart of Teamsite 6.5 server , the login screen does not show up .
The following error is thrown in the IE..
HTTP Status 404 - /iw-cc/command/iw.ui
--------------------------------------------------------------------------------
type Status report
message /iw-cc/command/iw.ui
description The requested resource (/iw-cc/command/iw.ui) is not available.
--------------------------------------------------------------------------------
Apache Tomcat/5.0.27
************************************************************************************************************
localhost log throws error
StandardContext[/iw/eventsubsystem]Failed to connect to JNDI provider
javax.naming.NamingException: Failed to connect to JNDI provider [Root exception is java.net.Conne
ctException: Connection refused]
i have attached the log...
**********************************************************************************
eventsubd.log
throws the error
EVENTSUBD_HOME is set to /app/iw-home/eventsubsystem
OpenJMS 0.7.6.1
The OpenJMS Group. (C) 1999-2004. All rights reserved.
http://openjms.sourceforge.netorg.exolab.jms.server.FailedToCreateServerException: org.exolab.jms.config.ConfigurationFileException: Error occured in /app/iw-home/eventsubsystem/conf/jmsconfignew.xml java.lang.NumberFormatException: For input string: "_PORT_"
at org.exolab.jms.config.ConfigurationManager.setConfig(Unknown Source)
at org.exolab.jms.server.JmsServer.(Unknown Source)
at org.exolab.jms.server.JmsServer.main(Unknown Source)
Teamsite 6.5.
bash-2.03# iwversion
iwserver: 6.5.0 Build 42378 Interwoven 20041030
Solaris 8