Which CMIS Version Documentum 7.1 supports?

edited December 11, 2014 in Documentum

Hi,

I am working on J2EE application and I need to integrate it with the Documentum Content Management System.

Current version of Documentum system is 6.5 and they are planning to upgrade it to 7.1.

Can some one tell me which CMIS Version Documentum 7.1 system is compliant.

Thanks,

Som

Comments

Sign In or Register to comment.