Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
User Relogin issue
suri123
Hello everyone, Can someone help me in solving this issue.
Relogin into the Content Center Pro brings down the Servlet Deamon. A core dump file got created in "/var/adm/iwui".
After restatring teamsite When i login as "iwmaster" user i can login without any problem, but if i try to logout and relogin again with the same user id credentials it takes a long time and finally it brings down the servlet daemon. But before the servlet daemon goes down if i stop the process by clicking stop on my browser window and login again with any other userid which was not used before i can login to teamsite without any issues. The problem repeats again if i logout and relogin with the second userid.
in the error log i see the following error
[Thu Jan 12 11:07:59 2006] [error] [client 10.80.59.31] (146)Connection refused: proxy connect to 127.0.0.1 port 8080 failed
Environment Details:
TeamSite 6.5 SP2 on Solaris 2.9 OS
/var/adm/iwui/error_log
----------------------------------
[Wed Jan 11 17:00:33 2006] [error] [client ****.****.xx.x] FastCGI: incomplete headers (0 bytes) received from server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc"
[Wed Jan 11 17:31:19 2006] [warn] FastCGI: server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc" (pid 7791) terminated due to uncaught signal '11' (Segmentation Fault)
[Wed Jan 11 17:31:19 2006] [warn] FastCGI: server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc" restarted (pid 12627)
[Wed Jan 11 18:00:31 2006] [error] [client ****.****.xx.x] FastCGI: comm with server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc" aborted: idle timeout (30 sec)
[Wed Jan 11 18:00:31 2006] [error] [client ****.****.xx.x] FastCGI: incomplete headers (0 bytes) received from server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc"
[Wed Jan 11 18:32:23 2006] [warn] FastCGI: server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc" (pid 12627) terminated due to uncaught signal '11' (Segmentation Fault)
[Wed Jan 11 18:32:23 2006] [warn] FastCGI: server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc" restarted (pid 16568)
[Wed Jan 11 18:45:11 2006] [notice] caught SIGTERM, shutting down
[Wed Jan 11 18:51:12 2006] [warn] module mod_fastcgi.c is already added, skipping
[Wed Jan 11 18:51:12 2006] [notice] FastCGI: process manager initialized (pid 1672)
[Wed Jan 11 18:51:12 2006] [warn] FastCGI: server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc" started (pid 1673)
[Wed Jan 11 18:51:13 2006] [notice] Apache/1.3.31 (Unix) mod_fastcgi/2.4.2 mod_ssl/2.8.19 OpenSSL/0.9.7d configured -- resuming normal operations
[Wed Jan 11 18:51:13 2006] [notice] Accept mutex: fcntl (Default: fcntl)
[Wed Jan 11 18:55:23 2006] [notice] caught SIGTERM, shutting down
[Wed Jan 11 19:01:01 2006] [warn] module mod_fastcgi.c is already added, skipping
[Wed Jan 11 19:01:01 2006] [notice] FastCGI: process manager initialized (pid 3858)
[Wed Jan 11 19:01:01 2006] [warn] FastCGI: server "/opt/iw-home/cssdk/wasp4.5.1/bin/fcgiwaspc" started (pid 3861)
[Wed Jan 11 19:01:01 2006] [notice] Apache/1.3.31 (Unix) mod_fastcgi/2.4.2 mod_ssl/2.8.19 OpenSSL/0.9.7d configured -- resuming normal operations
[Wed Jan 11 19:01:01 2006] [notice] Accept mutex: fcntl (Default: fcntl)
[Thu Jan 12 11:07:59 2006] [error] [client 10.80.59.31] (146)Connection refused: proxy connect to 127.0.0.1 port 8080 failed
[Thu Jan 12 11:08:02 2006] [error] [client 10.80.59.31] (146)Connection refused: proxy connect to 127.0.0.1 port 8080 failed
Find more posts tagged with
Comments
IwovHeather
Hi,
I would recommend opening a case with Interwoven support and providing them a copy of your core dump to examine. They should be able to help identify what might be wrong. DevNet members can offer you additional advice, but for this type of issue, it is best to open up a case as soon as possible to try to get it resolved.
HTH,
Heather
suri123
Thanks Heather,
I have already raised a trouble ticket with interwoven support and they are investigating this issue.