Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Presentation template generate error
msteeruk
Hi,
We have recently started receiving the following error message when trying to generate our pages:
FormsPublisher : Preview and Generate
Error: The presentation template web_page.tpl does not allow for the creation of a file in the directory /blah/blah/web/.
Changing the output directory / filename makes no difference.
The preview functionality still works OK.
It sounds like a permissions issue, but does anyone have any ideas where to start looking?
We found similar issues in the forums, but they didn't seem to get resolved.
Thanks for any help.
Find more posts tagged with
Comments
anisha
Do you have this setting "preview_system_directory" set in iw.cfg? Are you able to generate the page by specifying workarea root as the output directory?
Provide teamsite version along with user information [ex: teamsite role] & permissions setup in that workarea for better suggestions!
Annad
Hi
I am not quite sure what the problem is, but did you check the preview-dir in templating.cfg file for the specific presentation template? May be, you have certain directory for previewing!!!
-Anna Dalas
Jot
Maybe the data-type (in the templating.cfg) contains an <allowed> element.
JonathonG
I would suggest checking the <locations> element under that presentation template in your templating.cfg. It probably only allows generating in certain locations, and you aren't specifying a path that matches that configured location.
Jonathon
Interwoven Developer
Allstate, Inc.