Hi,
Since a few days, we are facing a starting issue on one of our Content Server. It fails to start during the "Phase 2" :
2015-07-24T08:01:03.917185
2545[2545]
0000000000000000
[DM_SESSION_I_INIT_BEGIN]info: "Initialize Fulltext Plugin and Configuration."
terminate called after throwing an instance of 'std::string'
Last SQL statement executed by DB was:
Cannot get stack trace due to missing command /usr/bin/pstack or /usr/bin/gstack
Server exception handler: caught exception: Fri Jul 24 08:01:04 2015 Internal exception: Exception: 0 at (RPC Protected Failure)
The server worked fine 4 days ago. A morning, we couldn't connect to Database anymore (sqlplus).
We had to edit the sqlnet.ora to make it work again.
Now, Content Server won't start.
We set the "views_valid" in the the dm_type_s to 0, in order to rebuild them.
I attached the start logs and also the part with sqltrace activated.
Environment description :
- RedHat 6.4
- CS 7.1
- D2 4.2
Related servers :
- Database : Oracle (BDaaS)
- 1 Rendition Server : ADTS on Windows 2012
- 1 Indexing Server : Xplore 1.4 on RedHat 6.4
- 1 Application Server : D2 on Weblogic 12 on RedHat 6.4
Any idea ?
Thank you in advance.