Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS admin triggering OD deployment - permission issue
ChristianFracky
TS 6.5 SP2
Solaris 9
OD 6.1
We have a deployment which takes files attached to a workflow and deploys to a target web server. A TS author user invokes the deployment from a workflow.
If the TS author is set up as an od-admin, the deployment is triggered fine. However, if the same user is only set up as an od-user, the deployment fails with access denied issues.
Do all users who can trigger a deployment need to be od-admins?
Thanks.
Find more posts tagged with
Comments
ChristianFracky
Resolution as follows:
add users as od-user
once added, assign users with proper access to given deployment