Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Disabling read access to everyone
cheeku
By the following command in iw.cfg
[iwserver]
branch_default_perm=0
we can restrict read access to the Everyone group.
But if some branch is created before this entry in iw.cfg then everyone group will have read access. Is there some command line tool to change this permission i.e disabling read access from everyone group.
Find more posts tagged with
Comments
cheeku
Everyone group can be denied access by checking all the "deny" checkbox for "Everyone" group. But this will not allow anyone to open the folder.
If we try to remove the "Everyone" group from file properties then it removes every user.After that If we add user groups manually in then also the folder is not accessible.
Can anyone help?