Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
core dump if backing store is not writable (TS 6.7.1)
jed
Not a huge issue, but if the backing store is not writable by "iwts", TeamSite will core dump. The core dump is not a big deal, but the lack of an error message could make for a really bad day.
>>>
[Mon Nov 27 16:39:52 2006] New vannotate_uid iwui (143436)
[Mon Nov 27 16:39:52 2006] Log Permissions Disabled
[Mon Nov 27 16:39:52 2006] Login Daemon Enabled
[Mon Nov 27 16:39:52 2006] Cache size: 30000
[Mon Nov 27 16:39:56 2006] Failed to start event manager.
pure virtual method called
Abort - core dumped
EXITED: Mon Nov 27 16:39:58 PST 2006
<<<
Find more posts tagged with
Comments
Migrateduser
Good catch! A bug has been filed.
Thanks,
Meili Zhong