We have a 4.5.3 mediabin server running on a domain account. We had a change in the service account this morning and the mediabin service is not starting up after the service account change. We have verified the service account and password and it is working fine. The service does not start up even after reverting to the old account. Looks like it is trying to do a query (probably only on service start up) and it is failing.
This is the error in MBP.log
-------------------------------------------------
12/05/06 09:41:14 ******************** MediaBin Server Version 4.5.3 Build 15 starting. ********************
12/05/06 09:41:14 Service account user: GLOBAL\popuri
12/05/06 09:41:14 Error with SQL: SELECT TABLE_NAME FROM user_tables ORDER BY TABLE_NAME
12/05/06 09:41:14 Invalid object name 'user_tables'.
State

0002,Native:208,Origin:[Microsoft][ODBC SQL Server Driver][SQL Server]
12/05/06 09:41:14 CRepository2::CacheCBIRSpecs() Unable to initialize: A repository error occurred. Check the log or message.
12/05/06 09:41:14 Repo Init Failed.
----------------------------------------------
This is a strange error because the query that it uses looks like an Oracle query because SQL server does not have a view/table named user_tables. It uses the sysobjects table. I have checked the registry and the MBDatabaseType key has SQL Server against it. Also the ODBC connection is working fine.
ENV: MB 4.5.3 Build 15/Win2003
Any help is highly appreciated.
TIA