I was messing with my network and put my Solaris box on DCHP. TeamSite would not start up. IWServer just sat there, never starting. I shut down all TS services and could not start TS from /etc/init.d/iwserver start.No log information was useful.I went ahead and reinstalled TS and got the same thing when I restarted. It said my license was fine.When I rolled back off of DHCP it started fine.Not that I am too concerned cause I can hard code my IP address, but this does seem to be an issue.Anyone (Jed) use DHCP for TS servers ? Andy