hello,on OD 6.1 w2k3... we have this everyday schedule, and somehow couple nights, back the deployments didnt kick off as scheduled... and there wasnt anything in the logs that shows that OD was shut down or that a deployment failed... it simpll seems like there wasnt anything scheduled... but i still see them scheduled and active... so i had to just "recreate" the schedule... just by editing starting date or time and save it and now it s working properly... so i was wondering if the schedule got corrupted or something, i never seen this before? anybody had this happen before? or a guess to cause the deployment to not start as scheduled.
i didnt do any extra configuration, i am using whatever comes with OD 6.1 by default... so i assume that i am using the OOTB...if that s why i am using... does it cause problems to scheduled deployments like what happend to me?because we have been using the same thing for months and months. and i never had a deployment tht didnt start on time.
Fish,IN RE to using a RDBMS, are you referring to this specifically for OD 6.1.x ? It has been IWOV's stance in the past 6.0.X and prior, that anything other than the OOTB of scheduler is NOT supported. I do 100% agree that an RDBMS is the way to go and that the manual and the comments in the XML config files lend to the belief that it should be supported. Just be aware that Interwoven's best suggested practice is the OOTB implementation of scheduler and all is considered unsupported. Can it be done? Yes. Are there outstanding issues? Yes (ie connection pooling is error proned)